2

I have GeoServer (2.8.5) and multiple layers on it. If I want to edit layers in QGIS everything works fine (auth / show layer catalog / load layer / edit layer / save changes).

If I attempt doing the same in ArcGIS (10.2) with the Data Interoperability tool I struggle on getting the capabilities document. The URL is the same but I get following error:

(old image, url's not correct in the image, WFS instead of WMS)

enter image description here

I tried different styles in the URL like /geoserver/wfs? , /geoserver/wfs?request=getcapabilities but nothing seems to work. I've also tried connecting with /geoserver/ows? like mentioned in What's the correct link for adding GeoServer WFS to ArcMap? but that fails too.

Anybody has an idea what I am doing wrong?

closed as off-topic by PolyGeo Aug 3 '18 at 10:30

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Please always provide errors as text rather than pictures so that they are available to future searches. Is there a service URL to a public GeoServer WFS that gives this error? If so, please include it in your question. – PolyGeo Aug 3 '18 at 10:30