1

I'm using a map for a QGIS project that has labels once you zoom in.

When I import the map onto Composer, I can't see the labels from my current zoom level, but they do show up once I export it as an image.

Does anyone know how I can prevent this from happening?

I would like QGIS to export the map exactly how I see it.

  • Do you use a background map or are you in full control of all labeling settings? – underdark Nov 14 '16 at 18:04
  • It's an imported map. I'm not experienced enough to know if I have full control of labeling settings or not because I don't usually need labels. The labels don't appear if I change the quality to 200dpi, so the problem is fixed in theory, but I'd still like to know for future reference in case I need a 300dpi image. – darj Nov 14 '16 at 22:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.