1

Recently I came across an issue with my ArcGIS tools not appearing when selected. All that appears is the tool dialogue box and it is completely blank (white).

What is causing this tool not to display?

Here is how is appears when I open the Buffer tool (I've tried this with other tools as well):

enter image description here

The tool does appear in ArcCatalog

enter image description here

I've tried rebooting ArcGIS and my computer to no avail.

I found this thread however it hasn't solved my issue.

  • Were there any recent changes to your system? Other software installed? Windows updates? What version of ArcGIS? Are the tools blank in ArcCatalog or just ArcMap? Looks like you may need to reinstall ArcGIS. – Fezter Nov 29 '16 at 23:57
  • No recent changes that I am aware of or new software changes. It's ArcGIS 10.3.1. Also, in ArcCatalog the tool shows, i 've updated my question to include the screen shot. – whyzar Nov 30 '16 at 0:11
  • I've never seen that happen before. I would try a reinstall. – Fezter Nov 30 '16 at 0:17
  • 1
    Agreed, it's not ideal. Maybe a repair installation. But even that may take a while. – Fezter Nov 30 '16 at 0:23
  • 2
    You may want to look at this thread as well on geonet and from that thread is a link to an esri support page concerning the issue. – GeoSharp Nov 30 '16 at 1:35
4

I've tried the suggestions from the comments as well as read through the threads referred too, however they didn't lead to a solution.

I was able to figure out the solution after some tinkering. It had something to do with my Internet Explorer default settings. After, I reset the settings my Buffer tool worked.

Here are the steps that worked for me:

Go to Internet Explorer settings

![enter image description here

Then click on reset:

enter image description here

Clicked on reset button:

enter image description here

Then choose the Buffer tool in ArcGIS

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.