1

I am conducting a spatial analysis in ArcGIS. I have noticed my raster's are not 'aligning'. I have data from several sources which I converted to raster, all the same projection (NAD 1983 UTM Z10). My DEM is cell size is 24.21477324 m, and some other data sets are 24.215m. I rounded but I do not think this 1000th of a difference should make a huge difference, however when I zoom in to view the cells, they are still off. I am including pictures below.

I have tried resample tool, and making both 24.215 but this did not make any change.

How can I align these cells?? This is important for my work as I am calculating the cell values together and I am concerned that my output map has incorrect values.

clipped image of second raster file clipped image of one raster file

2

You need to set your analysis environment (origin, extent, resolution) to be consistent. This can be done under the Geoprocessing > Environments... menu. Then define the processing extent and raster analysis options.

The Processing Extent and Snap Raster are the parameters that define number of rows/columns and the coordinate origin that aligns the rasters. Under raster analysis you can define the mask and cell resolution.

Once your analysis environment is defined then subsequent rasters will align. If you have an existing raster that you need to align to the defined extent, you can use the raster calculator and just define [old raster = new raster] by clicking on the raster in question (it will be added to the analysis window) and defining an output raster. This will create a new raster that conforms to the analysis environment.

  • Thank you very much, I have been trying to find the Snap Raster. – issybee Nov 30 '16 at 22:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.