2

I am introducing myself to Qgis using the FOSS4Glabs :

https://github.com/FOSS4GAcademy/GST102FOSS4GLabs/tree/master/Module%206%20Lab/QGIS%202.2

I am facing a problem during the module 6 Lab of the GST102 series. I am trying to construct a network data set using the v.net included in the GRASS Tools. I keep receiving the same error: "Unable to open topology file for vector map " enter image description here

If I ignore the problem and continue the manipulation, I receive the following error message:

enter image description here

I tried to rebuild the topology using the v.build, but it didn't change a thing.

Does anyone have an idea about what I should investigate?

  • Please be sure to use GRASS GIS 7 within QGIS. – markusN Dec 9 '16 at 6:54
1

This is easy to fix.

Open the PERMANENT map set.

Then in the GRASS dialogue. Vector -> Develop Map -> Topology Management -> v.build.all

Then the old format layers will be converted to the new format and work correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.