2

I'm working with a polygon layer in ArcMap (version 10.3) that's currently symbolized as graduated symbols (in this case, teal dots on the map). I'd like to set this layer as slightly transparent to see underlying layers, but when I set a transparent percentage under the Display tab in the layer properties, nothing happens. Anyone know if it's possible to set a transparency for this kind of symbology?

It seems that the graduated symbols symbology has other head-scratching properties, like the fact that it always draws as the top layer, even if it's buried in the TOC. See screenshot below of the layer in the TOC that shows transparency buy the actual layer in the map window is definitely not transparent.

enter image description here

  • Can you show a screeshot or two of what you are talking about, that is a little strange. Also what version of ArcMap are you running? – ed.hank Dec 12 '16 at 20:10
  • Sorry about that, see above screenshot. – Will Dec 12 '16 at 20:14
  • Hmm that is strange indeed, I just tested and it shows transparent for me. Did you turn of all the other layers and its still fully opaque? Also like Dan said, did you try to drag the graduated symbol layer to the top and see what happens? – ed.hank Dec 12 '16 at 20:22
  • Yeah, I turned off all layers except the graduated symbols layer and it's still opaque. And I did drag that layer to the top, but nothing changes. It's still not showing transparent teal circles as I'd like. – Will Dec 12 '16 at 20:28
  • 1
    You can also try copying and pasting it into an empty ArcGIS project and see if the transparency renders correctly. – Dan C Dec 12 '16 at 20:29
1

I was able to recreate your issue, but only with polygons. I recommend converting your polygons to centroids and using the points for your mapping since the transparency will work with points.

Here's my test with points:

enter image description here

As you can see, the transparency is mapping properly with graduated symbols.

0

Transparency does work with graduated symbol symbology. Check that your layer is not part of a group layer. If it is, and the Group Layer Properties has a transparency value set, that value will override transparency settings of any layer within the group.

Also, if a layer is listed first in the TOC it is drawn first, but you have to make sure your TOC is organized by drawing order (click the "List by Drawing Order" button). Your layer should be listed first then.

enter image description here

  • But the problem is that the layer is 5th from the top in the TOC. It's not in a group layer and the symbols even show as transparent in the TOC. But it's not being drawn as transparent on the map. – Will Dec 12 '16 at 20:06
  • Downvoted because transparency does not work with graduated symbols for polygons. It works on the polygon itself, but not the marker symbol. Test it in arc and you will see what I mean. – jbalk Dec 14 '16 at 7:11
0

As in ArcMap: Graduated or Proportional Symbols do not currently support transparency. Instructions provided convert symbols to features allowing for adjustment of the feature layer's transparency.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.