9

I keep getting the same error:

The following layers were not correctly generated.

  • Grid
You can check the log messages to find more information about the execution of the algorithm

I saw two post about it on this forum but none of them helped me. I see that that it is related to the Grid but I don't know what it means (I used EPSG:4326 - WGS 84 and I put 0,0005 instead of 100 to convert in degrees).

enter image description here

EDIT: My version of QGIS is 2.18.1 Las Palmas (the last one). I followed this tutorial (https://www.youtube.com/watch?v=bLbY3iMBW-A) from 5:00 to 9:00 and I used 0,0005.

enter image description here

enter image description here

5
  • What version of QGIS? Dec 19, 2016 at 14:10
  • Can you copy and paste the whole log. Also did you use 0,0005 or 0.0005? Dec 19, 2016 at 14:14
  • I edited my post to answer your questions. Dec 19, 2016 at 14:45
  • In the last option "Grid", can you try the "[Save to temporary file]" option, so don't type anything into the box or use the "..." button. Also before editing the 100.0000 to 0,0005 does the 100 have a . or a ,? Dec 19, 2016 at 15:07
  • It has a , but I chose "[Save to temporary file]" like you said and it worked thank you ! Dec 19, 2016 at 15:28

2 Answers 2

8

Based on the error message and what ended up working, there is likely something wrong with the path that you used to save the file in.

Like what worked, you can choose to use the "[Save to temporary file]" option.

Or you may want to work with a folder that has no spaces in it. For example: "C:\GIS".

0

This happened to me when there was not enough space on my hard drive to save the file.

Not the answer you're looking for? Browse other questions tagged or ask your own question.