0

I have a publicly available WMS link that I'm trying to use as a layer in JOSM. It comes from http://dggs.alaska.gov/

http://maps.dggs.alaska.gov/arcgis/services/apps/Lidar_Hillshade/MapServer/WMSServer

When I load it in QGIS it connects to the server and there is a list of layers that I can add. When I try to load it in JOSM, there are no options of choosing layers, just inputting the link. I use 'add rectified layer' and enter the URL but no tiles are displayed.

1

I had been trying to add it through Imagery>Rectified Images.

But the solution was through Imagery Preferences. From there I chose the +WMS on the bottom-right and then chose the layer I wanted. Then I hit OK. Went back to the main screen, chose Imagery tab and my WMS layer was in the drop-down.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.