1

I just finished making density maps of historic sites (point shapefile), both kernel and point density. Considering that what I want is just the density of the points so I put no population field in.

Now I want to present it in 3D, namely Arcscene. I found that there is no extrusion tab available. And most of the options in the Base Height Tab are grayed out shown in the picture below.

Base Height Tab

I already enabled Z-values for the point shapefile. So I am just wondering if I can show the density raster surface in ArcScene.

Edit: Density Map shown as below. Apparently the Z value I intend for would be the density value. Density Map

1 Answer 1

1

Yes, you can show the density rasters in 3D. It's unclear to me from which layer is the dialog box you're showing -- the points? You can show either the points or the density raster "floating on a custom surface" (i.e., navigate to the density raster in the drop-down bar).

To show the density raster instead of or in addition to the points, you'll need to get to this same dialog box from the Properties of the density raster in the ArcScene Table of Contents.

Most likely it will look dreadful on the first try. It will either be utterly flat or ridiculously spiky or won't show at all. Do not worry. Mess with the "factor to convert" box, over on the right next to "Custom." You should be able to edit the box. It is NOT really greyed out; it's its own thing, not a sub-option.

If your density values are very small, especially compared to your x and y values, your raster will look flat. Put a big factor in that box -- 100 or 1000 or even 1,000,000 or more and see how it affects your 3D visualization. If your problem is the opposite -- too large values -- try 0.1, 0.01 or 0.001. Experiment until you get it right.

If you decide to show both, and you'd like the points to be visible sitting on top of the raster, you can use the offset box and raise them a little. Again try different values in there to see what looks nice.

6
  • Thanks for your input. But what I show here is already the property tabs and the options you mentioned above are already grayed out and that's the reason why I posted this.
    – Bowen Liu
    Commented Jan 4, 2017 at 14:43
  • No, they only look greyed out. Try to edit those boxes. "Factor to convert" is its own thing, not sub "Use elevation values."
    – J Kelly
    Commented Jan 4, 2017 at 17:58
  • You are right about the editing part. But after I changed it, it's still pure flat
    – Bowen Liu
    Commented Jan 4, 2017 at 18:03
  • Ok put a giant value in there. 1000000.
    – J Kelly
    Commented Jan 4, 2017 at 18:03
  • And you have it floating on your density raster? What kind of values are in there, like 0.5?
    – J Kelly
    Commented Jan 4, 2017 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.