1

I have just upgraded to ArcMap 10.5. I noticed a change that I do not like or currently want. When I copy an MXD to a new folder and/or move layers from one mxd to another it is automatically changing the layer paths to the home folder. This is causing a disaster in all my maps. I cannot find the option to stop it from doing this.

enter image description here

1 Answer 1

4

I think this is normal for any version. If you move layers you either have to manually give the source again. Or before you copy an MXD go to :

File >> Map Document Properties>> then on the window that appears click the "store relative pathnames to data sources" button next to "pathnames and click okay.

Once you do this when you move your MXD the relative paths rather than absolute will be saved. You might have to still manually assign one data source for the MXD to find the rest.

2
  • 1
    Ahhh yes, It was so long since I changed that setting that I forgot about it. Thanks a million!
    – GravitaZ
    Dec 30, 2016 at 19:49
  • glad it helped, Happy new year!
    – yanes
    Dec 30, 2016 at 20:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.