5

I'm using a new install of QGIS 2.18.2 on an iMac running OSX 10.10.5.

I create a new project. I use the OpenLayers plugin to show an OSM background of a part of Mayfair in London. I now use the Georeferencer to add an 9Mb .png (copy of a web map) and import three points. All the SRS/CRS are set to EPSG:3857. Transformation settings are linear.

This Dropbox folder contains a copy of

  • the 9Mb map I'm trying to transform
  • the points I have previously saved
  • a screen copy of the transformation settings
  • a screen copy of the QGIS window showing the GCP table and the two maps

At this point I run the transform and I get the message: Transform failed: Failed to compute GCP transform: Transform is not solvable.

I have no idea of what is going wrong here. I have managed to use exactly the same process (with a different but very similar .png) and it has worked, but an attempt to add a second file usually seems to fail. Trying to add the map that did work to this project also failed in the same way. Many other images/points have failed as well. I've also reduced the PNG to a 1.6Mb jpg and this also fails in the same way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.