1

I'm running ArcMap 10.3 and having a bit of trouble with a series of dot density maps showing population. There seems to be a glitch with some of the map files, as whenever I open them, the dot density value changes automatically and to some obscure, non-round value. For instance, my map of population should ideally show a ratio of 1 dot = 1,000 persons (as I originally set it), but sometimes when I close and then re-open the map, the value has shifted to 1 dot = 946.5467 persons or some random floating point value like that. It doesn't do this for all the maps and not even every time I open the same map...just some of the time for some of the maps. If there were a pattern to it, I'm sure I would have figured it out, but it seems totally random.

Has anyone else experienced this problem and/or know of a work-around?

1

It sounds like you are maintaining density by value, and not by size. In the bottom right corner of your layer properties window under the symbology tab, look for the check box for "Maintain Density By". Directly under that checkbox there is a drop down-menu. If "By Value" is selected in the drop-down, as you zoom in the value represented by a dot decreases, and more dots are drawn on the map; if you zoom out less are drawn.

I do not know if this will be your solution, but it is worth a look to see if this setting is different for the maps that correctly display them vs. the ones that don't upon opening.

Here's an ESRI reference for dot density: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-layers/using-dot-density-layers.htm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.