1

Using the selection button tool and selecting one point from a shapefile selects all points in that shapefile. Possible to select single points from the attribute table, Select by Attributes to select a single point, and will select a single point in editing mode. This is a new quirk. 10.3.1

Trying to recreate this (colleague in another state having the issue) and the only way I could was by setting the Selection Tolerance ridiculously high (default 3 pixels).

  • Do you see the same behavior for all point feature classes? Hard to know what's going on - that would be a show-stopper of a bug if it was wide-spread. – phloem Jan 19 '17 at 21:43
  • All, including polys. – mharper Jan 19 '17 at 22:00
  • 1
    Does this describe your problem (data frame = GCS, display units = UTM/MGRS/USNG)? support.esri.com/technical-article/000011966 – phloem Jan 19 '17 at 22:22
  • 2
    I'd remove .SB files, spatial index can be corrupted – FelixIP Jan 19 '17 at 23:34
1

You have potentially answered your own question - "Trying to recreate this (colleague in another state having the issue) and the only way I could was by setting the Selection Tolerance ridiculously high (default 3 pixels)."

2 Solutions

  1. Check the selection tolerance and reduce it if it is high.
  2. phloem (in the comments) provided a link an ESRI bug page which describes the exact problem you are having. The page contains instructions for a workaround: http://support.esri.com/technical-article/000011966

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.