2

QGIS 2.18.2 from http://www.kyngchaos.com/software/qgis. Just reinstalled all packages, GDAL complete, NumPy, and matplotlib. Then reinstalled the app.

I created a polygon shapefile by drawing. But I don't see under Raster any options to clip. I want to clip a georeferenced scanned map.

http://www.qgistutorials.com/en/docs/raster_mosaicing_and_clipping.html mentions Raster ‣ Extraction ‣ Clipper. I don't have this option.

Other tutorials show similar options.

My Raster menu only have three options.

What am I missing?

closed as off-topic by underdark Jan 21 '17 at 12:59

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – underdark
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Under the menu 'Plugins', can you open 'Manage and Install Plugins" to open up Plugins Manger? There you can find GdalTools. Check it on and close the manager. – Kazuhito Jan 21 '17 at 2:59
  • Installed by default and it shows under "Installed." And the reinstall does nothing. It's listed as v 1.2.29. – Greg Jan 21 '17 at 3:06
  • One strange thing to me is you have georeferencer tool under the menu. To figure out what is happening, can you try to activate other tools such as Heatmap plugin? It should appear in the Raster menu, too. – Kazuhito Jan 21 '17 at 3:22
  • 1
    Thank you. Got me thinking. I reinstalled gdal AFTER (contrary to instructions) installing QGIS, rebooted my Mac and now I see the Raster options. BTW click on My Raster menu in the original post to see what I had originally – Greg Jan 21 '17 at 3:27
  • Sorry I couldn't be of any help. Congrats anyway :-) – Kazuhito Jan 21 '17 at 3:30

Browse other questions tagged or ask your own question.