0

When I execute a grassgis alogrithm in Qgis I always get following error:

'ascii' codec can't encode character u'\xfc' in position 23: ordinal not in range(128) See log for more details

and

This algorithm cannot be run :-( It seems that GRASS GIS 7 is not correctly installed and configured in your system. Please install it before running GRASS GIS 7 algorithms.

In processing opitions I set the path for grassgis to C:\OSGeo4W64\apps\grass\grass-7.2.0, same for grassgis docs.

There is no option for setting the path to msys.

I reinstalled whole OSGeo4W with coustom options and installed all available options. No result.

marked as duplicate by underdark qgis Jan 28 '17 at 20:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Does your Windows user name include non-ASCII characters? If so, you must create a new user without them. This might apply to the source data folder too. – AndreJ Jan 27 '17 at 16:41
1

Seems that the username really contains a non-ASCII character, so I cannot create as a new user on this machine.

As commented by @AndreJ.

Not the answer you're looking for? Browse other questions tagged or ask your own question.