1

I have NED elevation data in 3 rasters. (That's how it downloaded from USGS NED page.) The files are named 61471006, 61471006_2, and 61471006_3. I succeeded in using the GRASS GUI and menu [File-> Import raster data -> Common import formats] to import the first raster, by browsing into the file folder named 61471006 and selecting the file "w001001.adf". However, I need to also bring in the .adf files from 61471006_2 and 61471006_3, but within their respective folders, the .adf files are named the same as the .adf file in the first folder. Therefore GRASS does not let me bring in the same-name files. I tried re-naming the .adf files in 61471006_2 and 61471006_3, but then GRASS put up the error message that the file type was not recognized. How can I get these ostensibly same-name rasters to all three be imported into my GRASS map? (Each raster covers a different geographic area within the overall area.)

1

In the GRASS location, files must (of course) have different names. In the "Common import formats" menu, after having selected the file to be imported, you can double click on the "Name for GRASS map (editable)" name (right column) and assign a new, unique name.

See also the screenshots in http://grass.osgeo.org/wiki/Importing_data

  • @Catlike please accept this answer if it solved your problem – underdark Apr 2 '18 at 17:04
  • @underdark - It didn't work for me; I think I have my software configured wrong, because it didn't let me follow the steps above. I need to tinker with the settings, I suppose... – Catlike Apr 4 '18 at 16:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.