1

I had some field work with Trimble gps. I located some positions and I exported them as a shapefile in Trimbles pathfinder software, but when I load vector data point shapefile that represent positions, they are off the map.

My map is in WGS 84 CRS; other shapefiles are ok, but these positions are wrong. Any help? Here are the screenshots enter image description here enter image description here

  • I think it should be a projection issue. Is your basemap georeferenced properly? check the dataframe projection and the datasource(gps) projection. The second thing i would recommend is to download the data as a raw csv with absolute x,y. Proceed and plot it to see if its okay. – saviour123 Feb 1 '17 at 12:13
2

I see in your screenshots that QGIS show coordinates in Gaus Kruger 7 zone for Serbia (7 500 000, 4 900 000) and that is probably from your orthophoto background map. But you are trying to open shapefile which has WGS84 coordinates.

Turn on OTF (on-the-fly) CRS transformation in your project properties:

enter image description here

If you have proper transformation parameters for GK7 Serbian coordinate system it should be OK. If your Trimble station is adjusted to show Gaus Kruger coordinates on the display then take those parameters from Trimble device.

  • Yes, my ortophotos are georeferenced ecw files. When I Enable OTF, do I choose Gaus Kruger zone 7 or else? Im sorry, totally confused about this. Thanks for the help, by the way. – Стеван Стојиљковић Feb 1 '17 at 13:06
  • yes you can try GK7 and then open SHP files – sys49152 Feb 1 '17 at 13:08
  • 1
    It didnt work, when I Enable OTF and choose GK7 my map disappear, but I managed to export my file differently in Pathfinder by choosing system and zone and now is ok. Thanks for help, I'll be asking more questions for other problems, definetly! :) – Стеван Стојиљковић Feb 1 '17 at 13:27
  • 1
    @СтеванСтојиљковић please accept this answer if it helped solve your problem – underdark Feb 1 '17 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.