0

I'm new to QGIS and am having trouble with the Draw Coordinates feature in Map Composer. Extensive Googling has not provided any solutions. With reference to the attached image, the coordinates around the page perimeter vary between UTM and degrees, which I find odd. I'm suspecting something to do with the project CRS.

screenshot

closed as off-topic by PolyGeo Jul 15 '18 at 9:21

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • What do you want it to be? – HeikkiVesanto Feb 6 '17 at 11:34
  • @Vesanto I'd like UTM. You can see in the top left of image that it is in UTM, but then changes to degrees, which I don't want. Either way, I find it odd that it is showing two formats at the same time. Any ideas? – James Feb 6 '17 at 11:40
  • What happens if you set the CRS to the correct UTM zone? – HeikkiVesanto Feb 6 '17 at 11:43
  • @Vesanto unfortunately, it is set to the correct UTM zone already. – James Feb 6 '17 at 11:46
  • Based on the picture it is set to: EPSG:28350 epsg.io/28350 What is your data in? – HeikkiVesanto Feb 6 '17 at 12:00
-1

I found this to be a software glitch. It stopped happening after updating QGIS.

Not the answer you're looking for? Browse other questions tagged or ask your own question.