I just installed Navigator for ArcGIS and start testing it. I tried to search using coordinates and it was not possible. It seems to search only addresses. Search by coordinates is not an included functionality?

  • This site alludes that you can search by coordinates, "Search—Searches for a place-name, address, coordinate location, or feature." doc.arcgis.com/en/navigator/iphone/navigate/…. Can you provide an example coordinate you are trying to search by?
    – artwork21
    Feb 9, 2017 at 13:23
  • I have seen the website, but it is not what happens in reality. I have tried: 52.493914, 7.873873 & 7.873873, 52.493914 & N52.493914, E7.873873 & E7.873873, N52.493914 Feb 9, 2017 at 15:00

1 Answer 1


Found it. Navigator expects to use comma as decimal separator and space in between.

ex: 52,493914 7,873873

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.