1

I am unable to open any new map. Add Data doesn't show any basemaps or Arcgis Online Maps. As soon as I try to add any of the base maps, my program closes on me.

Yet I am able to work on all my old saved maps with basemaps in them so far. Also, I can work with my database without adding any basemap or arcgis online maps.

To make a new map, the round about way I have figured out is to add a basemap from ArcCatalog/GIS servers/arcgis on services.arcgisonline.com

But I want my Add Data to add basemaps to my new maps.

How do I do that?

  • Is the program that you are using ArcMap, or something else? When your program closes does it provide an error message? – PolyGeo Feb 10 '17 at 19:55
1

Without an error message or additional information, this is a bit difficult to troubleshoot, but I would suggest this ESRI help link as a starting point. Highlights from that help link include:

Updating Java worked for some.

Clearing the cache worked for several:

Try clearing your caches. Go to the Display Cache tab in ArcMap Options and choose Clear Cache. Then try the basemaps again.

If on IE 10,

In Internet Options (available through control panel or by clicking on the settings button in IE 10), click on the "Connections" tab, then click on the "LAN Settings" button. uncheck "Automatically detect settings".

Sometimes an older graphics card causes this. To workaround:

  1. Go to Customize-> ArcMap Options
  2. Go to the Data View tab.
  3. Uncheck "Enable Hardware Acceleration for supported layers.

If you're not up to date on service packs, try updating to SP 4:

http://resources.arcgis.com/content/patches-and-service-packs?fa=viewPatch&PID=66&MetaID=1843 and apply this patch () http://resources.arcgis.com/content/patches-and-service-packs?fa=viewPatch&PID=160&MetaID=1782

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.