0

Original & clip output

As you can see from the image, the original lines (Yellow) have been drastically simplified (Red) by using the clip command from the Geoprocessing menu. The highlighted line is the clip area. The lines are just polylines, no arcs and outputs are the same. There are no options checked in either general options or Environments that I can see that would do this.

  • Are the curves arcs or multiple vertices? How did you perform the clip? What kind of feature is your clip feature? Please edit your question to include as much detail as possible – Midavalo Feb 11 '17 at 7:53
  • Try output to shapefile, if it works check output database details – FelixIP Feb 11 '17 at 8:21
  • The clip was from the drop down Geoprocessing Menu - simple 2 input layers and an output layer. All polylines. – Steve H Feb 11 '17 at 8:27
  • I've since used a couple of other tools and am getting a similar result. So I'll have to dig through the Environments settings. This is a new install of 10.3, never had a problem with 10.2. – Steve H Feb 11 '17 at 8:29
  • Please edit the question in response to requests for clarification. – Vince Feb 11 '17 at 14:22
0

I found the answer. My source layer didn't have a defined coordinate system. Once I defined the Coordinate System it all worked.

  • It's not the coordinate system so much as the coordinate reference which causes the loss of vertex precision. This is a duplicate, though I might not be able to find it right away. – Vince Feb 11 '17 at 13:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.