I install QGIS2.18 with GRASS7.2.0. QGIS worked well until I was about to used the 'r.mapcalculator' through grass.

I am unable to find it though the 'processing' tab, and type the program states that the plugin is a missing dependency "GRASS folder is not configured. Please configure it before running GRASS algorithms."

How do I configure it?


1 Answer 1


From the main window of QGIS, you need to go on Processing > Options and then set the path to your GRASS7.2 folder:

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.