3

I have a raster image that was georeferenced in the wrong UTM zone. When I'm in UTM 14 (correct for my location) it won't show up but when I go to UTM 15 it shows up in the layer list for the toolbar.

To remedy this I pull the image back out, delete all the extra files (.tfwx/.tix.aux.xml/.tif.over) except for the tif and pull the image in to build the pyramids in UTM 14. What I'm confused about though is it still won't show up in the Georeferencing toolbar unless I'm in UTM 15.

I figured this might be because of the mxd's caching so I even tried it again with a fresh mxd but still no luck. When the tif is the only file remaining, there is no spatial information attached to it correct? If so, then why would the mxd still be recognizing its UTM zone as UTM 15?

  • when the tif file is in ArcMap (after you've removed the other files) open the layer properties and see what it says in the "Source" tab for spatial information. – Midavalo Feb 17 '17 at 20:28
  • 1
    A Tiff can be a geotiff which does store information in the file's header. – mkennedy Feb 17 '17 at 20:30
  • @Midavalo it does say the spatial reference is UTM 15, any way to change this? This is after the extra files have been deleted. – cevondanady Feb 17 '17 at 20:33
  • See @mkennedy's comment. I don't know how to change it, you may need to import into a image editor and re-save it which might remove the geo properties – Midavalo Feb 17 '17 at 20:35
  • Are you sure it's incorrect? – Midavalo Feb 17 '17 at 20:35
2

I pulled the image into an image editor, exported it to overwrite the original, then when I pulled it into ArcMap the spatial reference information was blank. The image now appears in the Georeferencing toolbar when I'm in UTM 14.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.