3

I am trying transform a UTM layer to a WGS.

I have already:

  • Saved it as a new layer changing the SRC
  • Tried the tool "define current projection"

I am using QGIS 2.14 and the original layers are in WGS84/UTM 17S EPSG:32717, and my objective is to use WGS84.

  • what is the problem? because saving it as a new layer and change the reference system should have worked. – Hasan Mustafa Feb 20 '17 at 6:17
  • Define current projection is definitely wrong. For Save As..., you need to save to a different filename, and remove the old layer from the canvas. – AndreJ Feb 20 '17 at 6:24
5

I'm using QGIS 2.18. Hope the steps below are helpful:

  1. Make sure the shapefile with CRS "WGS84/UTM 17S EPSG:32717".
  2. "Save as..". Save it into a new shapefile and change the CRS to WGS84.
  3. Uncheck "add into map". Close QGIS and open again, add your new shapefile.
  • 1
    Thanks Cy T!! I was loading the new layers on the same map... I never thought that would be an issue – Dichter Neira Feb 20 '17 at 22:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.