2

This question already has an answer here:

Pan and Zoom toolbar greyed out on ArcGIS Desktop.

enter image description here

I recently installed ArcGIS 10.4. I have checked the data frame properties and the Extent is set to Automatic. I am using the data view not layout view. Normally I could pan and zoom in and out with ArcGIS 10.3 on this view but now I can't select these options.

Can anyone advise me how to activate this toolbar again?

marked as duplicate by mgri, John Powell, Aaron arcgis-desktop Feb 20 '17 at 14:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

This is the layout toolbar it will be disabled while in Data View. To enable it go into Layout View (View (menu)>Layout View).

  • Normally I could pan and zoom in and out with ArcGIS 10.3 on Data View but now I can't select these options. I think something needs to be enabled somewhere but not sure what. – Sharon Feb 20 '17 at 13:48
  • The Layout toolbar is not meant for pan/zooming in the Data View, to turn on the pan/zoom toolbar for the Data View select Customize menu>Toolbars>Tools – artwork21 Feb 20 '17 at 13:51
  • Sorry for the delay. New to using Stack Exchange. Thank you again! – Sharon Feb 22 '17 at 20:47
3

If you go to the data frame in your table of contents, right click and select properties, Go to Data Frame tab and look at Extent. I am assuming that this map is set up as a 'Fixed Extent' which will not allow you to zoom.

Also...See Disabled zoom and pan in ArcGIS desktop

  • I have checked this and the data frame extent is set to automatic. I am using the data view not layout view. Normally I could pan and zoom in and out with ArcGIS 10.3 on this view but now I can't select these options. – Sharon Feb 20 '17 at 13:42
0

I had the wrong toolbar enabled for my View or order to pan and zoom.

For Data View "Tools" needs to be enabled Customize menu>Toolbars>Tools

For Layout View "Layout" needs to be enabled.
Customize menu>Toolbars>Layout

Not the answer you're looking for? Browse other questions tagged or ask your own question.