I am using ArcMap 10.4.1 and am having an issue with projections.

I am digitizing data off of a basemap which had the projection NAD 1927, accidentally I created the shapefile with NAD 1983. I have already done a lot of the digitization so I do not want to start over.

When I run the define or the project tool to change the projection the features all move to the wrong place.

I have also tried to delete the projection file but the same thing happened.

How can I change the projection without my data moving?

The blue is the original 1983 (correct location)

Green is after the define tool to 1927

Pink is after the project tool to 1927 (I have tried all the geographic transformations available in the drop down) enter image description here

enter image description here

  • Related: gis.stackexchange.com/questions/20572/… – Dan C Feb 21 '17 at 17:53
  • What other Geographic Transformation options are there? (see the bottom box in your Project tool screenshot above) – Midavalo Feb 21 '17 at 19:39
  • I have added a screen shot to the original question – AGIS Feb 21 '17 at 20:18

If you have a NAD 1927 basemap in your data frame, your NAD 1983 shapefile would have projected into NAD 1927.

As a result, any data you captured would have been placed into the NAD 1983 position. When you use the Define tool all you're doing is changing the projection definition on the shapefile.

Because of this, you need to use the Project tool and project your shapefile from NAD 1983 to NAD 1927

| improve this answer | |
  • Thanks for the suggestion but it still shifts – AGIS Feb 21 '17 at 19:18
  • @AGIS please edit your question to include details about what you've tried and perhaps some screenshots of the effect. Outline the steps you followed in the Define tool and in the Project tool. There is an edit link below your question above (note edit the question, not my answer). – Midavalo Feb 21 '17 at 19:31

I was able to solve this issue, The issue is with the transformations – when the NAD83 layer is added to the map on top of the NAD27 layer, ArcMap asks if you want to specify a transformation, but it looks like the NAD83 layer only appears in the correct location if a transformation is not used. The Project tool, however, requires a transformation.

I exported a new version of the NAD83 shapefile; Right-click the NAD83 layer in the ArcMap Table of Contents, choose Data > Export Data…, and then click the option to use the coordinate system of the data frame (that is, NAD27). The exported shapefile aligned correctly with the basemap.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.