0

How do I turn on "Smooth Pixel Transformation" in QGIS?

closed as off-topic by John Powell, nmtoken, BERA, mgri, ArMoraer Aug 30 '17 at 11:12

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – John Powell, nmtoken, BERA, mgri, ArMoraer
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    What have you researched/tried? – PolyGeo Feb 28 '17 at 8:58
2

In the WMS connection properties is a checkbox "Smooth pixmap transform". Check this option in the connection properties before you add the WMS layer to QGIS.

Not the answer you're looking for? Browse other questions tagged or ask your own question.