3

I am getting the following Error on using Natural neighbour. There were solutions suggested here & here. But these works fine on Windows but not on Ubuntu. I am using Ubuntu 14.04, QGIS 2.18.4 & SAGA 2.2.7. What could be the solution for ubuntu ?

enter image description here

  • Try to upgrade QGIS to the latest LTR version 2.14.12. It may solve the proplem. – ahmadhanb Mar 4 '17 at 9:03
  • @ahmadhanb .... Thanks for responding. I managed to come back from Qgis 2.18 to Qgis 2.14.3. Then, tried to upgrade to 2.14.12 but failed. Any help to upgrade. Thanks – pavan Mar 6 '17 at 6:18
  • What is the latest QGIS LTR for ubuntu is available? In windows the latest is 2.14.12, but maybe in ubuntu not yet, so please check the latest version and upgrade. – ahmadhanb Mar 6 '17 at 6:37
  • There seems 2.14.12 ltr for ubuntu too. Tried a lot to upgrade, but failed. Looks, this is beyond my skills and capacity. – pavan Mar 7 '17 at 6:19
  • I am not familiar with ubuntu but try to follow the instructions in this thread gis.stackexchange.com/questions/178017/… – ahmadhanb Mar 7 '17 at 6:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.