2

I'm having an issue where when I save a QGIS project with a composer map made then reopen it all the map frames are blank with no graphic from the data. Is there something that would cause this? I've tried refreshing the render, changing the CRS, and the only thing that seems to work is adding another map frame. This only works until I reopen the file again.

  • 2
    what version of QGIS? Select the map in composer, under Item Properties tab / Main Properties does it say "Cache"? If it says "rectangle" that might be the problem (more recent versions show big text saying "Map will be shown here", I think older versions just left the map blank) – Steven Kay Mar 6 '17 at 22:05
  • No I have it set to render and have tried to refresh the render but still nothing comes up. – Aurust Mar 6 '17 at 22:12
  • does it work with 'cache' mode? According to the docs render mode only works at certain scales/resolutions. – Steven Kay Mar 6 '17 at 22:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.