1

I'm using QGIS and I want to do a classification of an LandSat8 image.

I already uploaded the image and did a pansharping on it. I clipped the image to my area of interest. Then i set the bend set to get the different band combinations.

The problem is, when I choose 4-3-2 qgis projects 5-4-3 ... I sorted the single bands when setting the band composite to the right order.

So there must be a failure which i don't get.

I am working with the Semi Automatic Classification plugin.

  • Maybey i forgott to say that i'm working with the Semi Automatic Classification plugin – Ma Fo Mar 7 '17 at 13:13
  • 1
    Welcome. Please take the tour: gis.stackexchange.com/tour. And edit your question for clarity--are you receiving an error? If so, please include it. What behavior are you expecting vs. what you are seeing? – MaryBeth Mar 7 '17 at 13:22
  • 1
    Hi, so to me it is still unclear what exactly your problem is here? Please be more specific, to get a qualified answer! – ADorsch Mar 7 '17 at 13:23
  • At first, thanks for your interest.... to MaryBeth: No, there is no Error. I expecting that qgis shows the right combinations. At landsat 8 the chanel for infrared light should be 5-4-3 and not 4-3-2, which is the chanel for naturell colours @ADorsch: when i'm doing a pan sharping in qgis the result are the bands PAN_......_B2 to PAN_......._B7. When i choose the bands 4-3-2 it should project a composite with natruell colours – Ma Fo Mar 7 '17 at 13:44
  • Please use the edit button beneath your question to revise it with any requested clarifications. – PolyGeo Mar 28 '17 at 7:25

Browse other questions tagged or ask your own question.