2

I am new to liDAR and trying to extract some .laz files to .las.

It seems that this should be a pretty straightforward process in Windows using the LASzip GUI, however I am not able to open the application.

I have not tried to use the command prompt to accomplish this task as mentioned in Converting LiDAR files from LAZ to LAS format.

I would like to try to use the GUI first. When I try to open the laszip.exe application it seems to open for a second and then close.

Does anyone have this issue and/or any guidance?

  • I read that thread but where it directs the Windows user to just open the GUI, I cannot open it. It seems to appear for a second and then disappears and I am wondering if anyone else has experienced this. – SteveC Mar 10 '17 at 20:54
  • 1
    @SteveC Please edit your question to include all extra information (like your comment above) and any other detail about what steps you follow and what happens as you work through them. – Midavalo Mar 10 '17 at 21:24
  • Could you please edit your post and walk us through the steps you used to install laszip? – Aaron Mar 11 '17 at 7:05
  • I just edited the post. Thanks for looking at this again. I assure you my question is not the same as the one mentioned by Andre Silva. – SteveC Mar 12 '17 at 0:39
1

I could not reproduce your problem. I've downloaded the laszip.exe file from 'binaries' from laszip.org. Then, double clicked laszip.exe and the GUI opened normally.

enter image description here

Also, I did a quick search in Google looking for the same issue for LASzip or LAStools and did not find anything. Perhaps you can ask this in the LAStools Google Group, but make sure to add more details in the question, for example, how you installed laszip, what does it happen when you call it from the command prompt, if you run it as administrator or something else, etc.

  • 1
    Thank you for that suggestion. My laszip.exe file was from a different source. It did not work. I deleted it and downloaded the file from laszip.org and it worked fine. – SteveC Mar 13 '17 at 12:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.