2

I'm trying to bring in an .ers file to do some 3D viewing.

I can see the .ers and associated files in Win File Explorer but they are not appearing in the Browser Panel. I can however see them in the folder when opening Directory Properties in the Browser (so they are actually there and are recognised) but not showing in the Panel itself.

Permissions are RW same as rest files. Not much else in here that can give hint on problem. All other files (.pdf,.txt,.jp2,.shp) in this folder are visible.

PC is 64 bit running Win 10, 2.18.3 QGIS with files accessed off an external drive. I have tried it off a thumb drive and from C drive with no success. File extensions seem to be .ers, .isi and .xml.

Haven't came across this before and strange as all other files are recognized as far as I can tell (.tab,dat,bmp, etc....).

I know there is a Hide from Browser function however that hides the whole folder not the files. Have tried rebooting. Have searched but question doesn't appear to have come up before.

  • Does gdalinfo report anything about your files? ER Mapper files are not common nowadays and support for them has never been perfect gdal.org/frmt_ers.html. – user30184 Mar 15 '17 at 8:40
  • Thanks but doesn't seem to provide much info. The files are all visible when using the Add Raster Layer just not in the Panel itself. – DirkB Mar 17 '17 at 1:12
  • Does it provide any information? Can you add them to the map through Add Raster Layer? – user30184 Mar 17 '17 at 5:10
  • Yep no problems adding as Raster Layer. just intrigued as to why they're not visible in the Panel itself (seem to be only thing not visible). Don't normally use .ers files so hadn't come across this before; no issues seeing .ecw, .jpeg, .tiff, .img, etc. – DirkB Mar 18 '17 at 6:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.