0

I've tried several times creating an SLD in QGIS and then bringing into GeoServer. However, after selecting the style in the Edit Layer-> Publish tab, it remains in the original default color. enter image description here

enter image description here enter image description here

2

You are adding a style, not changing the default style on the layer.

In the layer preview there is a button (...) that opens a menu that will allow you to change to your new style:

enter image description here

Or you can make it the default style using the combo box in the layer publish tab.

1

You should change the "default style" dropdown, what you did there was to add the new style as a secondary option instead.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.