3

This question already has an answer here:

I have some shapefiles from vegetation types in QGIS and I wanted to put a Google map in the background, so I installed the OpenLayers plugin. But every time I tried to load the map, there's an error message:

"failed with error: latitude or longitude exceeded limits". 

What to do then?

marked as duplicate by underdark qgis Jan 13 '17 at 18:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

I think it is possible that QGIS is not recognising the CRS of your shapefiles correctly. Try right-clicking on each one in the layers panel and setting its CRS correctly. It looks as if the shapefiles might be projected, but that QGIS "thinks" that they are geographic (lat/lon).

  • Thank you, i think you got it..and i had to open the background map first for some reason. But now it works! – SAM Apr 13 '12 at 12:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.