1

I'm trying to open a connection to an sde geodatabase with ArcCatalog 10.4.1 that was previously working. But now I get the error:

"possibly $SDEHOME/temp is full"

and ArcCatalog crashes.

Does anyone have any idea on what the issue could be?

  • What are you doing when you get the error? I quick google search shows some threads on geonet, 2 have you tried anything discussed there? Knowing this may help narrow down answers. – GISKid Mar 20 '17 at 15:59
  • I was trying to open the geodb by double clicking on the .sde connection. Yes, I've seen the threads you suggest, unfortunately none of the things discussed there helped. – user1071138 Mar 20 '17 at 16:57
  • Did anything change on your system/with the geodatabase from before when it worked to now when it doesn't? – GISKid Mar 20 '17 at 16:59
  • No, nothing. Another strange thing is that the same sde connection works if used from another machine. – user1071138 Mar 20 '17 at 17:18
  • Did you get this fixed? I have the same issue; however, it works with one user account and not another on the same machine. – dbusses Oct 5 '17 at 13:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.