After installation of Quantum GIS (QGIS) I tried to use Table Manager Module, but I can't do it.

Here is the message:

Nem tudom betölteni a 'tablemanager' modult innen: ['C:/PROGRA~1/Quantum GIS Wroclaw/apps/qgis/./python', 'C:/Users/Tamás/.qgis/python', 'C:/Users/Tamás/.qgis/python/plugins', 'C:/PROGRA~1/Quantum GIS Wroclaw/apps/qgis/./python/plugins', 'C:\PROGRA~1\Quantum GIS Wroclaw\bin\python27.zip', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\DLLs', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\plat-win', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\lib-tk', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\qgis\bin', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\site-packages', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\site-packages\PIL', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\site-packages\win32', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\site-packages\win32\lib', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\site-packages\Pythonwin', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\Python27\lib\site-packages\wx-2.8-msw-unicode', 'C:\PROGRA~1\Quantum GIS Wroclaw\apps\qgis\python\plugins\fTools\tools']

Traceback (most recent call last):
  File "C:/PROGRA~1/Quantum GIS Wroclaw/apps/qgis/./python\qgis\utils.py", line 117, in loadPlugin
  File "C:/PROGRA~1/Quantum GIS Wroclaw/apps/qgis/./python\qgis\utils.py", line 283, in _import
    mod = _builtin_import(name, globals, locals, fromlist, level)
ImportError: No module named tablemanager

Python verzió:
2.7.2 (default, Jun 12 2011, 15:08:59) [MSC v.1500 32 bit (Intel)]

QGIS verzió
1.7.4-Wroclaw Wroclaw, 411aff6

Python elérési út: ['C:/PROGRA~1/Quantum GIS Wroclaw/apps/qgis/./python', 'C:/Users/Tam\xc3\xa1s/.qgis/python', 'C:/Users/Tam\xc3\xa1s/.qgis/python/plugins', 'C:/PROGRA~1/Quantum GIS Wroclaw/apps/qgis/./python/plugins', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\bin\\python27.zip', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\DLLs', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\plat-win', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\lib-tk', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\qgis\\bin', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\site-packages', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\site-packages\\PIL', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\site-packages\\win32', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\site-packages\\win32\\lib', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\site-packages\\Pythonwin', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\Python27\\lib\\site-packages\\wx-2.8-msw-unicode', 'C:\\PROGRA~1\\Quantum GIS Wroclaw\\apps\\qgis\\python\\plugins\\fTools\\tools']

Might be a problem with the path, especially this part:


Your user name contains special characters. This very likely causes the problems.

Try with a different user.

  • Yes, the problem are the special characters in the Windows username. – Giovanni Manghi Aug 11 '12 at 14:54
  • I had a similar problem with a Win7 username containing the German umlaut "ä" once, changing my username to a umlaut- and special-character-free one solved all problems. – SAnderka Sep 10 '12 at 9:35
  • @SAnderka thanks for your feedback. To show that an answer is useful, please upvote it using the arrows on the left. – underdark Sep 10 '12 at 11:36
  • Done. My thought was to wait for some feedback from Tampas, as we are still guessing here, even if it is very likely a special character issue, but upvoting probably won't hurt :) – SAnderka Sep 10 '12 at 13:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.