2

enter image description hereI am Using QGIS 2.16.1. When I open the Google satellite image by using open layers plugin I am getting watermarks on it. So many time I uninstalled and installed. Even I installed new version of QGIS. I went through the same question replied by you. How to close watermarks window in QGIS Openlayers plugin?

but the link you suggested has been removed already.

enter image description here

  • Welcome to GIS:SE @DeepaEswarapu. If you use the QuickMapServices plugin instead, you can use Bing Satellite which I don't think contains any watermarks (or atleast I couldn't see any!). You can download the plugin from Plugins > Manage and Install Plugins.... Once installed, go to Web > QuickMapServices > Settings > More services > Get contributed pack to make sure you get all the latest services. – Joseph Mar 29 '17 at 10:55
2

You may try using the Quick Map Services plugin, it shouldn't include any watermark. See here for a help on how to install it.

Using the Google Satellite Service, it seems that you will still have watermarks on the map (but not on the bottom-right of the image you attached in the original question):

enter image description here

An alternative would be the Mapbox Satellite Service from the Mapbox Menu:

enter image description here

which seems not showing any watermark.

  • Thank you very much for your quick response. I installed QUICK MAP SERVICES. but the same problem. – Deepa Eswarapu Mar 30 '17 at 11:58
  • Could you please share the location of the image you attached in the question and which service are your trying to use? – mgri Mar 30 '17 at 13:05
  • satellite image located in doha, qatar. we are getting satellite imagery from our supplier. by using that satellite imagery i need to get high quality print outs (A1 and A0) and soft copy for our clients . so I tried to get Jpeg formate from the QGIS software. but i am getting these issues. – Deepa Eswarapu Apr 2 '17 at 4:15
  • @DeepaEswarapu please, see my edited answer. If you want high quality prints, I wouldn't suggest the jpeg format since it is a compression format (maybe .png or .tiff are better). – mgri Apr 2 '17 at 9:57
  • thanks a lot for your response again. i saved image by using Mapbox Satellite, and i am not getting any watermarks. but i am missing the details from the construction location. actually we need satellite image for those details. i am adding my image in edited answer – Deepa Eswarapu Apr 3 '17 at 6:50
1

A alternative to the OpenLayers plugin is TileLayerPlugin. Maybe this error does not occur with this plugin:
Here are the docs: enter link description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.