2

I'm using the Imcorr-Feature tracking in SAGA GIS for comparing displacements on orthoimages and DSM. Every raster has to have exactly the same number of cells and map extent. This is where i'm struggling.

I used the tool "Grid Masking" and "Clip grid with polygon" in order to achieve this but the results were never exactly the same in terms of extent and number of cells. The results were very similar but not the same so I'm unable to run Imcorr...

I've also tried to create a new grid system, larger than my rasters in order to try to import it all it this new grid system. But can't import the raster in this new grid system.

Has anyone got any advice for having exactly the same map extent and number of cells in all my rasters?

-1

I was also having the need to put together different grids and always got small difference impeding overlaying and running commands needing the layers. I finally got with a succesful result using the resampling tool under the grid options. I introduced the layer I wanted to adjust to a second layer and in the options to include such information, the grid system of the expected output was inserted. I used the spline interpolation. Hope this helps, though this quest was too long ago, I assume more people are doing same inquire yet.

  • Could you include some screenshots or more details? It's hard to picture how your answer works, though it does sound correct. – JoshC May 11 '18 at 16:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.