I have created a web map and it appears that all settings and permissions should allow me to see it. While I have other maps which I can see in Collector, when I open collector and sign in to this organization account I cannot see it. The settings seem to be the same as other maps which I can see.

Here are the settings for the feature layer that I am trying to collect data for:

enter image description here

Any other suggestions to consider?

1 Answer 1


I have created a few web maps for Collector for ArcGIS and I always do it the same way.

  1. I always start off by creating a file geodatabase through ArcMap. (Catalog and Pro will work the same) I make sure to finish all of my symbology, domains, and subtypes before publishing it as a web layer.

  2. Go to File-> Sign In...-> Sign in with your ESRI account.

  3. Go to File-> Share AS-> Service...-> Publish a Service-> Choose a connection: My Hosted Services('Your organization') Service Name: 'Title'. I change my capabilities to Feature Access, not Tiled Mapping. Set up your feature access operations to preferences. I normally share it with Everyone

  4. Then you will want to publish this service.

  5. Create it as a web map online and it works without having to even touch the settings.

A suggestion that I would consider is trying to share it with a group that you are a member of.

  • 2
    I ran through the steps again in ArcGIS Pro. This time I made sure to change the configuration of the web map to "Editable" (The default is set to "Exploratory"). The new map appears.
    – SteveC
    Commented Apr 9, 2017 at 2:49
  • I'm glad it worked out for you! I would have to say this is the most efficient way of conducting operational web maps for Arc Collector. If this isn't how you were doing it before I suggest using these steps from now on. Commented Apr 9, 2017 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.