0

I would like to install Qgis to my Raspberry and I would like to load some plugins in it. I have some problems. First on my pc I have installed the version 2.14.11 Essen of Qgis, instead on the raspberry the newest version of the Qgis that I have found is the 2.4 Chugiak. Why I cannot load in my raspberry the Essen Version?

Secondly I tried to load some plugin in my Raspberry. For Example I would like to load the QAD plugin but I have an error when I load it: “’QsgBubberBand’ object has no attribute ‘setBorderColor’”.

Probably I missed something during the installation on my raspberry?

I tried also to install FirstAid Plugin and the error was: "name “QgsPointLocator” is not defined"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.