0

I am using a shapefile from the European Commission on world maritime traffic. They have developed a map of maritime traffic as shown in the comments.

I would like to replicate the same map that I provided with a link in the comments (I am not allowed to use more than 2 links in my post) on ArcMap 10.3 so then I can zoom into Europe and use my map as a discussion for a research paper on the European maritime industry. I have downloaded the point shapefile of the data from the European Commission site. When I add it to my map document, there are lots of uniformly spaced dots as shown here.

enter image description here

So then, I tried to use the Spatial Analyst tool to better depict the densities. I went to Spatial Analysis -> Point Density -> Used the point feature, Output Cell Size: 0.716, Neighborhood: Circle, Neighborhood Settings: Radius: 6, Units: Map. I then made an edit in the Properities -> Symbology tab -> Natural Breaks. Now my map looks like this, but it does not quite look like the map that the European Commission made.

enter image description here

How can I fix this?

  • The map that I would like to replicate is webgate.ec.europa.eu/maritimeforum/en/node/1603. – Paris Apr 30 '17 at 18:42
  • Please do not comment on your own post. If you take the Tour, you'll see that your job is to post the best question you can. That means that clarifications should be made within the body of the question, not as comments. – Vince Apr 30 '17 at 23:10
1

There are a number of things you can do to make your map look better. Some experimenting is probably necessary. What could help is to limit the values that are taken into account, so don't use the minimum and maximum values but choose values that are closer to the mean or median. These values can be found in the source tab in raster properties Looking at the range and histogram can be useful. The histogram is there in the symbology tab. You can change these values by clicking on the 'classify' button and changing the 'Break Values'. Changing the method and number of classes can also help.

Another thing you can do is not use 'Classified' symbology but use the 'Stretched' option and let Arcmap do some thinking for you. Changing the stretch type might also help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.