0

I am using ArcGIS Desktop.

I have 33 DEM tiles that I am trying to mosaic together using this tool, DEM tiles

but I keep getting strange results.

All of the DEM pixel depths/sizes are 32 bit float, 1 band and are in NAD83, which I have been specifying in the tool. I'm saving it to a gdb and not specifying a cellsize. I am also leaving the mosaic operator and colormap modes as the defaults. This is the result I am getting:

mosaic_32bit

Wondering if anyone knows why this is happening.

I tried using a mosaic dataset, but I am having issues with performing additional manipulation of it after I added all of the tiles. I would prefer to use the mosaic to new raster as I know the additional analysis and manipulation I need to perform has worked in the past.

0

For some reason, saving the output raster to a location outside of a gdb (in a regular folder) renders the correct result. It can then be imported into a gdb with no problem. mosaic

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.