5

Working in languages with special characters, I always struggle with remembering to change the data source encoding from system to utf8 when I import files. Is there a way to have it automatically use utf8 instead of system, or maybe changing the data source encoding of system to utf8?

9

From Settings >> Data Sources >> Data source handling, you may try to uncheck the Ignore shapefile encoding declaration option.

If you move the mouse cursor over the above option, this message appears:

Disable OGR on-the-fly conversion from declared encoding to UTF-8

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.