3

Can I use QGIS 2.99 PyQGIS in standalone apps like the others QGIS version?

Do I need python 3.6 to use this python api?

3
  • Welcome to gis.stackexchange. Please not that the format of this Q&A site requires us to stick to one question per thread. Please edit your post to focus on one question only. Feel free to post any additional question in additional threads.
    – underdark
    Commented May 20, 2017 at 16:19
  • @Midavalo i need information about python api on QGIS 2.99 that post say about specific thing.thank you
    – hellas
    Commented May 20, 2017 at 17:10

1 Answer 1

3

Yes, you need Python 3.6 for QGIS 2.99. It should be installed automatically if all dependencies are resolved correctly.

enter image description here

2
  • i need standalone script the steps is some with others QGIS versions to create apps out of QGIS ?
    – hellas
    Commented May 21, 2017 at 19:51
  • what you mean "automatically if all dependencies are resolved correctly'' ?
    – hellas
    Commented May 22, 2017 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.