4

I'm new to using GIS software's, but does anyone know how to move a polygon in qgis 2.18.8? I use the move polygon feature with an old version, but with the recent updates that feature is not working.

Although the button is available, when I click "Toggle Editing" on a polygon layer, the "move polygon" feature is not available now. Any idea on how to move a polygon in a different method?

3
  • 2
    I cannot reproduce the problem. The move polygon tool works as expected in 2.18.8 (OSGeo4W) – underdark May 25 '17 at 12:08
  • 2
    You have the layer selected and in edit mode? – Martin Hügi May 25 '17 at 12:21
  • Yes I have. Still i can't use the move feature button because you can't click it. – Rishan Yaheya May 26 '17 at 6:20
5

You need to be sure that the polygon is in "Toggle Editing" mode.enter image description here The next step is to press the "Move Feature(s)" button on the menu.enter image description here Once it done go to the polygon and move it wherever you like.enter image description here

Have a good day!

3
  • Hi thank you for your reply. But I did already try this method, except I had the error at the move feature step. The move feature step doesn't turn green when i toggle edit in the layer i want to edit. The move feature(s) button doesn't turn green meaning I can't click it. Maybe I'm not doing something correct? – Rishan Yaheya May 26 '17 at 6:28
  • 1
    I don't have the "Move Feature(s)" button. Any ideas where to find it? – Jan Pisl Aug 16 '20 at 15:25
  • 1
    This solved my previous question: gis.stackexchange.com/a/290217/95457 – Jan Pisl Aug 16 '20 at 15:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.