1

The ArcGIS Server 10 system requirements page says that it supports Red Hat Enterprise Linux (RHEL) AS/ES 4 and RHEL 5. I have RHEL WS 4, RHEL WS 6, and RHEL Desktop 5. I am not sure if any of these version works well with ArcGIS Server 10 without any problem.

1

Future Proof yourself

ArcGIS 10.1 (including Server)

ArcGIS Server 10.1 will no longer support SUSE Linux Enterprise Server 10 and Red Hat Enterprise Linux AS/ES 4. However, we will support SUSE Linux Enterprise Server 11 and Red Hat Enterprise Linux Server 5.

http://blog.joesonic.com/2011/08/arcgis-101-beta-launch-and-deprecation.html

Offical Source: "Considerations for ArcGIS Server developers: A look toward 10.1"

http://blogs.esri.com/esri/arcgis/2011/04/27/considerations-for-arcgis-server-developers-a-look-toward-10-1/

1

you can check out here.

support

i hope it helps you..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.