1

I have a number of Excel XLS-files that I want to process with FME. They're each structured in two columns, column A with area names and column B with values for each area.

When reading the file, FME automatically uses the top row as column names. However, this row is actually data as well rather than column headers.

Now I can't figure out how to stop this behaviour in FME. So, how do I expose the columns as generic (A and B for example), and prevent FME from using the top row as column names?

4

You will need to play with the Parameters of the XLS reader you can idicate that on the Field Names Row settings , if you set this attribute to 0 i suppose you will get what you looking for .

enter image description here

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.