0

maybe this question has been already answered by somebody. I'm using the graphical modeler alot. A main issue is that some tools (I guess it's the grass tools) are producing results without the correct CRS.

e.g.

Raster (EPSG 3857) -> r.series (average) -> result (EPSG USER 100000).

Is this maybe an issue caused by wrong settings?

Regards.

  • Have you compared the result of gdalsrsinfo on the files? Maybe GRASS writes slightly different projection names, but the parameters should be the same. In that case, it may be necessary to re-set the EPSG code once you are done with GRASS inside QGIS. EPSG:3857 is a special CRS (kind of dirty hack), but WGS84 and UTM should be interpreted the same in all GIS software. – AndreJ May 31 '17 at 6:38
  • This is what GDAL (extract projection) says: PROJCS["Mercator",GEOGCS["GCS_Unknown",DATUM["D_unknown",SPHEROID["Unknown",6378137,"inf"]],PRIMEM["Greenwich",0],UNIT["Degree",0.017453292519943295]],PROJECTION["Mercator"],PARAMETER["central_meridian",0],PARAMETER["false_easting",0],PARAMETER["false_northing",0],PARAMETER["standard_parallel_1",0],UNIT["Meter",1]] – Pimpel May 31 '17 at 6:42
  • I guess the "inf" for the flattening is something that QGIS does not like. But that is really tghe oddity of EPSG:3857. – AndreJ May 31 '17 at 7:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.