0

I am working on a project in the Coordinate System NAD_1983_UTM_17N within ArcMap. I used a Yuma Trimble to collect data in Terrasync and made sure the projection was the same. I transferred the files to GPS Pathfinder in order to export the ssf file to a shp file in ArcMap.

I fist noticed that most of my points were being filtered out, so that the imported shp file did not match the actual area. So I exported the ssf file once more, but made sure to check off that uncorrected points were included, and the imagery matched finally.

However, even though the new shp file has the same projection, and I made sure using the Projection tools in ArcMap, the shp file appears in what must be the Arctic Circle. I am working in Florida. I traced the area myself in ArcMap using aerial imagery, but obviously the Trimble data would be more accurate.

I am at a loss of what to do, I have constantly checked the projection, made sure the same projection was listed in the layer in ArcMap, and even double checked the prj file that GPS Pathfinder references to export into ESRI.

Has anyone experience anything similar?

  • "I made sure using the Projection tools in ArcMap". Which ones? If you used "Define Projection", you may have messed up your data. – Dan C Jun 1 '17 at 20:56
  • I did use the Define Projection tool, but only after I discovered the display issue. – S. Thomas Jun 1 '17 at 21:33
  • Please edit your question and add the extent of the shapefile. If you could include a sample point from the original data, that might also be helpful. – mkennedy Jun 2 '17 at 1:48
  • You should not have to use Define Projection on your shapefile after export from Pathfinder Office. Ensure that in Pathfinder Office-on the menu bar-under Options-Coordinate Systems you have the correct settings for NAD83UTM17N and the correct units of measure. Then, under Utilites-Export-Properties-Corrdinate System you have it set to Use Current Display Coordinate System. Make sure the Projection File setting is pointing to the correct PRJ. Try exporting again. – GBG Jun 2 '17 at 15:14
  • 1
    There are a few common issues with projections. If you tell it (Define it) what it is, and your right, then it should be ok. If you tell it what it is and your wrong, then it will always end wrong if it re-projects. The second is the coordinates, X,Y or Lat, Lng, students always transpose the numbers. Lastly, look at the coordinates, UTM is meters, Lat/Lng are 2 digits and a decimal for Lat, and Lng in Florida, the Lng having a minus sign. More digits and your trying to make meters into decimal degrees that don't exist. – Bill Chappell Dec 6 '17 at 15:58
1

Confirming the PRJ in Arc is irrelevant as you can arbitrarily assign any projection to any file - even if it's wrong. You should check you export coordinate settings in PFO and be sure you're assigning the right .prj to match that setting.

In PFO you can set your "Display coordinates" and "Export Coordinates" separately and they do not talk to each other.

In the Export module, specify if you want to export in the "current display coordinates" or other specified "export Coordinates" which can be different

As noted in my comment on your answer:
Exporting it to KMZ probably worked because KMZ is always in WGS84. The fact that KMZ works makes me suspect that, instead of it being a bug, that your export coordinate system is not set to what you think it is.

enter image description here

0

I never truly figured out why the .shp file was becoming skewed when I imported to ArcMap. I double checked the coordinate system along the whole way.

I believe it is a bug in the system- when I exported the .ssf/.cor file to .kmz and then changed the .kmz file to .shp file in ArcMap, it worked! No issues. I can't understand why, but my work believes it is because I am working with outdated Trimble software.

  • exporting it to KMZ probably worked because KMZ is always in WGS84. I suspect that you'r export coordinate system is not properly set to UTM 17N. – Zipper1365 Dec 6 '17 at 15:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.