1

I am facing a problem and I believe that my localhost port may be the main issue.

First of all, I am trying to connect my QGIS with these links of WMS (http://localhost:8080/geoserver/ows?service=WMS&version=1.3.0&request=GetCapabilities&) and WFS (http://localhost:8080/geoserver/ows?service=WFS&acceptversions=2.0.0&request=GetCapabilities&) services.

However, at my PC the connection fails, referring me that the connection is refused.

I think that the GeoServer service which I have installed two day ago, might be the main problem. I connected it with localhost:8080, reserving this port close. As a result, the links of the services can't connect.

I tried to uninstall GeoServer, reinstalling it using a different port (1234), but the problem wasn't resolved. I think that the 8080 port is still reserved from the first installation.

Also, I have requested the services in another PC, using QGIS, and the services worked fine. Does anyone know how to resolve this problem?

  • Do the requests work in a browser, but not in QGIS, or not at all? – nmtoken Jun 5 '17 at 12:46
  • No, the requests don't work neither in a browser. However, the requests work fine in a different PC using QGIS software. – Marios Simou Jun 5 '17 at 12:51
  • 1
    Please Edit the question in response to requests for clarification. It's not fair to those who would answer to need to mine the comments for critical information. – Vince Jun 5 '17 at 13:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.